Blogs Blogs

Entries with tag <em>gdbm</em>.

databases/gdbm 1.8.3 to 1.9.1 upgrade problems
Today, the gdbm version in FreeBSD's ports has been updated to 1.9.1. After the upgrade, you might notice that some programs (notably, Apache, subversion, git) fail with the following message: /libexec/ld-elf.so.1: Shared object "libgdbm.so.3" not found, required by "<programname>" The reason for this behaviour is that the version of libgdbm has been bumped from 3 to 4, ie,...
Read More About databases/gdbm 1.8.3 to 1.9.1 upgrade problems »
Showing 1 result.